Velo-CC - Detection risk – Incident details

Fortnite experiencing degraded performance

Detection risk

Monitoring
Operational
Started 2 months ago

Affected

CHEATS

Degraded performance from 5:36 PM to 12:00 AM

Fortnite

Degraded performance from 5:36 PM to 12:00 AM

Updates
  • Update
    Update

    We've addressed several detections with FN External, and after a few days of testing, it appears to be working well for most users. We'll continue monitoring for any bans and investigating them as needed. As compensation, we've added time to all active and expired keys based on the remaining duration of each key.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We noticed some bans this morning on FN. We have narrowed down the possible causes and are actively investigating. Once we identify the issue and implement a fix, we will make an announcement.