Velo-CC - Loader Information – Incident details

Fortnite experiencing degraded performance

Loader Information

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

CHEATS

Operational from 4:11 PM to 9:22 PM

Fortnite - Internal

Operational from 4:11 PM to 9:22 PM

Updates
  • Resolved
    Resolved

    (As I mentioned the server was being bogged down by a lot of requests this afternoon and I ended up waking up a bit later, compensated 6 hours for outage/slow-down)

  • Identified
    Identified

    Ban % has been significantly lower for a while now, we're still pushing updates and waiting on fully solid results. Once we're back we will announce and compensate for lost time. Also due to these updates there may be a queue for the build server early in the morning, that I will resolve with pre-packed builds as soon as I am awake (they are running locally on my pc too). We appreciate the patience, and will continue to keep everyone posted.